モジュール名を変更したらエラー

モジュールGnaviD3

 状態:  閲覧数:1,553  投稿日:2009-12-27  更新日:
Fatal error: require() [function.require]: Failed opening required '/省略/省略/xoops_trust_path_任意名/modules/gnavi/xoops_version.php' (include_path='.:/usr/local/lib/php') in /省略/省略/public_html/ドメイン名/modules/新モジュール名/xoops_version.php on line 9
Warning [PHP]: require() [function.require]: Unable to access /省略/省略/xoops_trust_path_任意名/modules/gnavi/xoops_version.php in file modules/map/xoops_version.php line 9
Warning [PHP]: require(/virtual/ユーザー名/xoops_trust_path_任意名/modules/gnavi/xoops_version.php) [function.require]: failed to open stream: No such file or directory in file modules/新モジュール名/xoops_version.php line 9


public_html/ドメイン名/modules/blog/mytrustdirname.php内の$mytrustdirname = 'ココを変更';


GnaviD3/記事descriptionの中で画像を表示させる際に、サイズを強制指定させるやり方

GnaviD3で、「テーマ下テンプレート内css」が適用されない